Stefan asked 3 Jahren ago

Hallo, ich habe einen Stacker/Destacker installiert, um aus einem verlegten Kabel einen Twinreceiver nutzten zu können. Leider kommt nach dem Destacker nur auf einen Kabel das volle Programm an und auf dem anderen fehlen die öffentlich-rechtlichen in HD. Irgendeine Idee an was das liegt? Anlage ist Schüssel, Twin-LNB, 8fach Multiswitch, Stacker/Destacker

3 Antworten
Steffen Kellner Mitarbeiter answered 3 Jahren ago

Hallo Stefan,
 
laut Ihrer Aussage sind von der Störung hauptsächlich Sender vom HL-Band 10,7 – 11,7 GHz betroffen. Tritt die Störung auch bei anderen Empfangsgeräten auf, die nicht mit dem Stacker-Destacker-System verbunden sind?
In den meisten Fällen ist die Ursache eine Dämfung des Signals. Der Stacker arbeitet mit einer Frequenz um 3500MHz, wofür viele (Billig-) Kabel nicht ausgelegt sind. Führt der Übertragungsweg auch noch über Antennendosen, die ebenfalls nur bis zu einer Frequenz von 2450MHz zugelassen sind, können (!) zusätzliche Verluste durch Dämpfung auftreten.
Bitte prüfen Sie daher den Aufdruck auf dem verwendeten Kabel. Gibt es keinen Aufdruck, kann das schon der Fehler sein, denn die Qualität ist mangelhaft. Die maximale Kabellänge sollte zudem 30 Meter sein.
Bei der Installationsind unbedingt die Anschlussvorgaben des Herstellers zu beachten.
 
Offene (ungenutzte) Anschlüsse am Multischalter sind mit einem F-Abschlusswiderstand zu verschließen.
 
Wenn Ihnen diese Hinweise nicht helfen, benötige ich für weitere Hilfe die Typenangaben der verwendeten Geräte.
 
Mit freundlichen Grüßen,
Steffen Kellner

Stefan answered 3 Jahren ago

Hallo Steffen,die Störung tritt bei den anderen vier angeschlossenen Receivern nicht auf. 3 normale Receiver und noch ein Twinreceiver, allerdings mit zwei getrennten Kabeln angeschlossen.Bei dem „Problemkabel“ handelt es sich um ein Kathrein LCD90 9 22 2. Aus dem Kabel habe ich auch die kurzen Anschlussstücke für Stacker und Destacker abgeschnitten. Antennendose ist nicht angeschlossen. Das Kabel geht direkt von Stacker im Dachboden auf den Destacker in der Wohnung. Kabelweg ca. 15-18m.Der Stacker ist eine Johansson 9645 Kit, der betroffene Receiver ist ein Panasonic DMR-HST130EG, Multiswitch ist ein GermanyBest SQMS 5/8.Danke im Voraus,Stefan

Steffen Mitarbeiter answered 3 Jahren ago

Hallo Stefan,

danke für die Typenangaben. Die verwendeten Geräte sind für die Verwendung vom Stacker-System geeignet und ich vermute, dass sie vor der Stacker-Installation auch funktionierten.
Wie Sie sagen, fehlen die Sender nur auf einem Ausgang. Handelt es sich dabei um den Ausgang 2? Bei diesem Ausgang erfolgt die Übertragung im Stacker-Destacker-System auf einer höheren Frequenz („gestapelt“) und wird auch mehr gedämpft.
Dass die Sender vom HL-Band fehlen kann aber auch bedeuten, dass das 22kHz-Signal permanent vom Destacker erkannt wird, und somit keine Umschaltung auf das Low-Band erfolgt.
Beide Aussagen können auf einen Fehler/Defekt des Stacker-Systems hinweisen.
Prüfbar wird das zum einen durch die testweise Verwendung eines anderen Receivers. Hilft das nicht, können Sie den Stacker an einem anderen Anschluss des Multischalters, mit den dort befindlichen Kabeln, testen.
Bitte vergleichen Sie auch die Signalqualität an den einzelnen Empfangsgeräten.
Wie oben schon angedeutet, würde ich auf einen Defekt des Stackers/Destackers tippen.

Mit freundlichen Grüßen,
Steffen Kellner

Deine Antwort

8 + 8 =